Intermittent interuptions to Magellan sign in service
Incident Report for Magellan from CSE
Postmortem

An interruption to a subset of Microsoft's Azure services meant a small number of our tenants had intermittent log-in issues to Magellan this morning. Currently Microsoft have not published a reason however they have scaled up services to alleviate the problem and all users are now successfully logging in to all services.

Please see the following website for more information:

https://azure.microsoft.com/en-gb/status/history/

Regards,

CSE Support

Posted over 2 years ago. Feb 14, 2017 - 11:00 GMT

Resolved
All services have now returned to normal, we are continuing to investigate what caused the issue.
Posted over 2 years ago. Feb 14, 2017 - 09:25 GMT
Investigating
We have had a small number of reports of users erroring on login and receiving an 'unexpected error'. We are investigating and hope to have more information soon.
Posted over 2 years ago. Feb 14, 2017 - 09:05 GMT