Error - MagellanCentralDatabase.Customer
Incident Report for Magellan from CSE
Resolved
This has now been resolved.
Posted over 2 years ago. Mar 17, 2017 - 17:25 GMT
Monitoring
The problem has been initially resolved and all sites are back up. We will continue to monitor this for the rest of the day, and will update here if we have any further complications.

Thank You
Posted over 2 years ago. Mar 17, 2017 - 15:09 GMT
Identified
The problem has been identified and a solution is being worked on as we speak.

Thank You
Posted over 2 years ago. Mar 17, 2017 - 14:42 GMT
Investigating
We are aware of this issue and are resolving as we speak.

Thank You
Posted over 2 years ago. Mar 17, 2017 - 13:49 GMT